Social Gallery for WordPress
Results 1 to 3 of 3

Thread: Social gallery pages give nothing found, fallback URL does not go to the link/page

  1. #1
    Junior Member
    Join Date
    Jun 2014
    Posts
    1

    Unhappy Social gallery pages give nothing found, fallback URL does not go to the link/page

    Hi there

    I got the plugin to work. managed t follow every thread and guide and managed to get it to work to post comment. Now when it does post comments, the fallback URL says URL not found or just gives the image and no social page, though the pages are created and scanned for each of the images.

    The next headache is that when I go to check if the pages are working fine, the social pages just give a plan Posts not found page, though I can check that the page has already been generated.

    I need this resolved ASAP please.

    Affected URL: http://orale.maxxongroup.com/galeria-de-fotos/fotos/ (with Nextgen Photo Gallery in Compatibility Mode)

    Thanks.

  2. #2
    Junior Member
    Join Date
    Jun 2014
    Posts
    1
    I was just about to write about this issue. Same thing is happening to me.

  3. #3
    Administrator mikemayhem3030's Avatar
    Join Date
    Dec 2012
    Location
    UK
    Posts
    967
    Hi - the support is now covered on the epic plugins forum http://epicplugins.com/help/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •