Social Gallery for WordPress
Results 1 to 6 of 6

Thread: Just bought, need advice

  1. #1
    Junior Member
    Join Date
    May 2014
    Posts
    4

    Just bought, need advice

    Couple of things. I am sure I have a setup parameter wrong somewhere.

    I am using wordpress galleries. When I share a photo through the plugin to facebook it posts only the featured image, not the image of the actual file. Also, the descriptions are not showing up or passing thru. I am using gallery compatability mode and I have social gallery pages on. I am linking back via hashtag as opposed to image or page. I have tried both as well.

    This is an example of the gallery on the site:

    http://www.eyestrane.com/propaganda-posters-japan/

    I thought it may be a conflict with one of the other plugins (facebook or social sharing) but I tried to deactivate them and the result did not change. I also tried to put in a plugin that added Facebook Open Graph protocol to the site but that had no effect. Not sure what else to try. Any help would be appreciated. Thanks!

  2. #2
    Administrator mikemayhem3030's Avatar
    Join Date
    Dec 2012
    Location
    UK
    Posts
    967
    Hi

    Have you run a full scan? (under settings, update engine), we have moved the knowledgebase here: http://epicplugins.com/help/

    Cheers

  3. #3
    Junior Member
    Join Date
    May 2014
    Posts
    4
    yes, I did run a fun scan. I actually rebuilt all thumbnails, deleted the library and then re-ran the scan. Still have the same issues. Will try another theme perhaps? I will keep changing the settings but haven't been able to figure it out yet.

  4. #4
    Junior Member
    Join Date
    May 2014
    Posts
    4
    I guess what it is doing makes sense. No matter what image I choose in the gallery the url it is sending to facebook is the same. That of the post where the gallery is embedded. There is no information there that the image has changed so it is not seeing anything but the post url and grabbing the featured image from it regardless of which image is shown in the lightbox. Not sure how the Social gallery pages comes into play with this. It is not calling the images from those pages. I will keep playing with it. I re-ran a full scan and the image pages and library are correct. Each image has its own page and its own image in the library. Not sure.

    Here is an example page

    http://www.eyestrane.com/propaganda-...s-north-korea/

  5. #5
    Junior Member
    Join Date
    May 2014
    Posts
    4
    I did just try the pin it button and it did grab the right image. The url of the post/gallery page and a number of the particular image. The thumbnail is correct. Not sure why it is right in Pintrest and not with the facebook share/like/comment button. Interesting!

  6. #6
    Administrator mikemayhem3030's Avatar
    Join Date
    Dec 2012
    Location
    UK
    Posts
    967
    Hi - please post up here: http://epicplugins.com/help/forums/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •