Social Gallery for WordPress
Results 1 to 3 of 3

Thread: Fallback URL Type not working

  1. #1
    Junior Member
    Join Date
    Apr 2014
    Posts
    1

    Fallback URL Type not working

    Hello,

    I screwed up the title of this Thread sorry, but I still need to resolve that:

    I have this website: http://inksumo.com/
    I am using Side theme, Justified image grid plugin and Social Gallery plugin.
    I resolved several problems,hovever I canīt help myslef with this one.

    Everytime I click on a photo, SG lighbox apperars, but the url adress does not change. It still stays on inkusmo.com
    I need it to change, so if a visitor opens picture in lightbox, he can copy url.

    I have all pictures in image library.

    Here is a picture of my SG settings: http://inksumo.com/wp-content/upload...SGsettings.jpg

    Please help how to achieve that.
    Last edited by JiraiyaCZ; 04-27-2014 at 04:25 PM.

  2. #2
    Administrator mikemayhem3030's Avatar
    Join Date
    Dec 2012
    Location
    UK
    Posts
    967
    Hi - we are now running support from a joint forum http://epicplugins.com/help/

    Cheers

  3. #3
    Administrator mikemayhem3030's Avatar
    Join Date
    Dec 2012
    Location
    UK
    Posts
    967
    Hi - we are now running support from a joint forum http://epicplugins.com/help/

    Cheers

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •