Social Gallery for WordPress
Results 1 to 7 of 7

Thread: Image Library Error

  1. #1
    Junior Member
    Join Date
    Jan 2013
    Posts
    11

    Image Library Error

    Hi Woody on my images library I am getting the following error;

    'The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log.'

    I contacted my server provider and they said the issue is caused in the following line:
    20130317T053618: www.shewearswhite.com/wp-admin/admin.php

    PHP Fatal error: Call to a member function get() on a non-object in /hermes/bosoraweb018/b2108/ipg.shewearswhitecom/wp-content/plugins/codecanyon-2665332-social-gallery-wordpress-photo-viewer-plugin-1/includes/SocialGallery.Library.php on line 164

    Can you please provide assistance as to how I would fix this?

    With the new version social gallery doesn't appear to be working at all.

    Thanks,

    Katie

  2. #2
    Member
    Join Date
    Mar 2013
    Posts
    30
    I'm having the same issue. All these bugs are getting really tiring.

  3. #3
    Social Gallery Support matthew's Avatar
    Join Date
    Feb 2013
    Location
    UK
    Posts
    114
    Hi katethekiwi, mayurj,

    We are currently investigating this issue and will report back soon.

    Thanks for your patience.

    Matthew

  4. #4
    Junior Member
    Join Date
    Jan 2013
    Posts
    11
    Great thank you

  5. #5
    Member
    Join Date
    Mar 2013
    Posts
    48
    Wow strange Error.

    I've never seen this in the 2 versions I used and I had it installed a few times on other sub domain test sites.

    Strange.

  6. #6
    Member
    Join Date
    Mar 2013
    Posts
    30
    Any update on this critical bug?

  7. #7
    Social Gallery Support matthew's Avatar
    Join Date
    Feb 2013
    Location
    UK
    Posts
    114
    Hi all,

    Thanks for your patience.

    It appears there was an issue with the version of Social Gallery that was uploaded to CodeCanyon. Can you please re-download the latest version from CodeCanyon and re-test?

    Thanks,

    Matthew

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •