Social Gallery for WordPress
Page 11 of 27 FirstFirst ... 91011121321 ... LastLast
Threads 201 to 220 of 524

Forum: Social Gallery Support Forum

For any issues with Social Gallery or settings questions read this forum & post if you can't find a solution!

  1. Sticky Thread Sticky: Need Support and FAST... Epic Priority Support Inside

    Started by mikemayhem3030, 01-08-2014 11:55 PM
    • Replies: 2
    • Views: 2,779
    01-10-2014, 12:12 PM Go to last post
  2. Smile Sticky Thread Sticky: Support Forum Rules

    Started by woods, 12-05-2012 03:38 PM
    rules, social gallery
    • Replies: 0
    • Views: 3,621
    12-05-2012, 03:38 PM Go to last post
  1. Exclamation Not posting to Facebook in Dubai

    Started by pixelperfect, 09-13-2013 09:02 AM
    2 Pages
    1 2
    • Replies: 25
    • Views: 1,833
    10-12-2013, 07:12 AM Go to last post
    • Replies: 1
    • Views: 1,116
    10-10-2013, 08:08 AM Go to last post
    • Replies: 6
    • Views: 935
    10-10-2013, 08:06 AM Go to last post
    • Replies: 1
    • Views: 1,548
    10-10-2013, 08:06 AM Go to last post
  2. Question NextGEN Gallery image dont show up in SG Library

    Started by BuitenAardig, 09-30-2013 12:15 PM
    2 Pages
    1 2
    • Replies: 36
    • Views: 2,194
    10-08-2013, 07:08 PM Go to last post
  3. Auto Load

    Started by iBuyThemes, 09-12-2013 01:23 PM
    auto activate, auto load
    • Replies: 9
    • Views: 1,201
    10-03-2013, 06:38 PM Go to last post
  4. Exclamation Build Social Gallery Library Frozen

    Started by cstrain, 10-02-2013 11:46 PM
    • Replies: 3
    • Views: 761
    10-03-2013, 10:52 AM Go to last post
    • Replies: 3
    • Views: 549
    10-03-2013, 06:36 AM Go to last post
  5. Building Social Gallery Library

    Started by jboursaw, 09-10-2013 05:57 PM
    • Replies: 7
    • Views: 970
    09-29-2013, 08:07 AM Go to last post
  6. Prevoius and Next in Social Gallery Pages

    Started by GRIFFE, 09-25-2013 11:21 PM
    • Replies: 5
    • Views: 658
    09-27-2013, 07:16 AM Go to last post
  7. Settings are not getting saved

    Started by luckeeboy, 04-07-2013 07:25 PM
    • Replies: 11
    • Views: 1,073
    09-27-2013, 07:13 AM Go to last post
  8. Question IE Bug - Image loads too large

    Started by BuitenAardig, 09-23-2013 08:51 AM
    • Replies: 7
    • Views: 1,097
    09-26-2013, 12:32 PM Go to last post
  9. Download opens picture in new window

    Started by hop2us, 09-25-2013 04:42 PM
    • Replies: 1
    • Views: 506
    09-26-2013, 06:49 AM Go to last post
  10. How to manage Facebook comments

    Started by mdesidera, 09-18-2013 03:18 PM
    comments
    • Replies: 5
    • Views: 1,801
    09-25-2013, 04:01 PM Go to last post
  11. Plugin not working

    Started by linkdesign, 09-06-2013 08:49 PM
    • Replies: 7
    • Views: 805
    09-25-2013, 02:35 PM Go to last post
    • Replies: 14
    • Views: 1,331
    09-24-2013, 03:05 PM Go to last post
  12. Fallback URL doesn't work.

    Started by GRIFFE, 09-16-2013 01:22 PM
    • Replies: 7
    • Views: 779
    09-24-2013, 07:51 AM Go to last post
  13. my site is very heavy

    Started by ahmetozguc, 09-23-2013 01:56 PM
    • Replies: 1
    • Views: 519
    09-23-2013, 08:51 PM Go to last post
  14. The plug doesn't correct right.....

    Started by harry0287, 09-20-2013 07:44 PM
    • Replies: 1
    • Views: 400
    09-20-2013, 09:49 PM Go to last post
    • Replies: 1
    • Views: 428
    09-20-2013, 09:48 PM Go to last post