PDA

View Full Version : Trying to make it work



suzinoyes
02-13-2013, 05:55 PM
Hi,
I am trying to test it out. I added a gallery of 4 pics. Then, I did a preview and all the thing does is flash for a sec and then goes away. :mad:

matthew
02-15-2013, 04:36 PM
Hi suzynoyes,

Have you read through the documentation and have you enabled Social Gallery?

Could you please provide a link to your test site?

Thanks,

Matthew

suzinoyes
02-16-2013, 09:06 AM
I had enabled it, read through the directions, had my web designer read the the directions too. But I took it off my site because obviously I had done something wrong and I did not want it on my site not working correctly. Here is the link. It does not know when to stop. And, it loads slowly.
http://homes4saleinvabeach.com/2013/02/14/pleasure-point-park-a-dogs-paradise/

Also, I would like to use next gen gallery with it and I have tried to go back to the original installation to tweak it to make it work, but I don't see how to do that either. Here are the directions I am trying to follow. http://www.nextgen-gallery.com/social-gallery-lite/

woods
02-18-2013, 05:39 AM
Hi suzynoyes,

First up, thanks for posting here. Secondly - those instructions are only for the free version (Lite) - currently you can use this guide (http://www.socialgalleryplugin.com/guide-social-gallery-and-nextgen-gallery-for-wordpress/) - though it's from v1.4 so it's a little outdated, it'll be updated soon.

When that problem arrises (where it loads and then closes quickly) it means your images are linked to Attachment pages rather than Media URL's - that's to say that your images are not linked to bigger images. When Social Gallery is loaded with a link which doesn't point to an image it does that auto-closing. To fix this just make sure all of your images link out to "Media URL's" (via WordPress native insert or NextGen.) - That'll also make the scan work properly.



Please do let us know if you can't get that to work!




W

suzinoyes
02-18-2013, 10:31 AM
I got it to load, but it does not know when to stop. It just keeps searching for an image.

woods
02-20-2013, 12:50 PM
Hi Suzinyoes,


This is down to your CSS selector, you will need to write one which selects only the images you want to load into Social Gallery.