PDA

View Full Version : So many different issues... Please help!



brandonecarr
01-19-2013, 06:02 PM
I understand that you guys are busy, and are getting hit with a lot of questions at once, but if you could take a minute to help me out, I would really appreciate it.

Links:
Test Page: http://boltpartybus.com/photos-new/
The above page is just an image with the .class set. It works, but there's another lightbox/colorbox that loads underneath it. I cannot seem to figure out how to disable the second bo. When I code out colorbox in my functions.php, social gallery stops functioning. It goes to the attachment url.

Honestly, there are a couple of other links I was going to post, but for the sake of time, I find that the problem is colorbox. It's not an installed plugin. I believe it's hardcoded in. How do I get rid of it!? Your plugin does NOT function with it. It renders it useless to me.

PLEASE HELP!

woods
01-21-2013, 07:33 AM
Hi Brandonecarr,


You've sent a lot of contact, please realise I can only respond as fast as possible, I can't offer next day support... that's impossible on a $13 plugin, as is offering you theme support (for the theme unrelated to Social gallery.)

I also can't customise your theme for you without charge, beyond a little advice:

Disabling colorbox should be as simple as getting this removed from your header:


< script type='text/javascript' src=' http://boltpartybus.com/wp-content/themes/guesthouse/design/js/libs/jquery.colorbox-min.js?ver=3.5'></ script >

... which is probably referenced somewhere in the theme's "function.php" with a line like "wp_register_script" or "wp_enque_script" or similar... removing that line should remove colorbox, as I can't see it's directly calling it on page.





Cheers

Woody