View Full Version : NextGen Compatibility Mode: Clicking images loads Social Gallery quickly, then page

01-15-2013, 12:47 AM

Not working in NextGen compatibility mode. Here is gallery: http://allaboutfun.com/photo-booth/costco/

I have NextGen Gallery Effect set to "Custom", as stated in the guide.
Also, when I activate "Automatically disable NextGen Effect", in the Social Gallery General Settings, I then click "Save" but once the page reloads, it is still not Active! The buttons just stays inactive, to the left, rather than showing up as switched on with the blue background.

Any help would be appreciated.

01-15-2013, 01:35 AM
It appears that the Social Gallery plugin starts to load for half a second but then disappears.

Also, I did do a search before posting, found similar posts but nothing that solved my situation.

01-15-2013, 02:40 AM
I've now tried using Social Gallery on just the normal wordpress image gallery and it does not seem to work anywhere with any settings... I've read through the documentation, no luck yet.

01-15-2013, 02:58 AM

same problem ....

i send you a mail ( 5 january .. ) 9 days ago ... @ support@s g p.com without answer ... i'm going to ask a refund if i don't receive support quickly :(

where is the support ?!?


01-15-2013, 03:17 AM
Well, I have to disable SocialGallery for the time being so these guys can have a functioning gallery. ...Hopefully some answers will bubble up.

01-16-2013, 01:01 AM
We got a Dev. in the house? or is this place just other people who bought the program, trying to help each other out?

01-16-2013, 01:22 PM
Hi guys,

Sorry for the slightly belated response, can I ask - did you read the forum rules? Specifically I'd like to point out no#3:

3. Keep in mind that support from Envato authors is optional but I typically provide it for free. You can find information on this topic here (http://support.envato.com/index.php?/Knowledgebase/List/Index/55/item-support).

... I do my best to respond to all queries ASAP but I can only do so much. I've hired a support member who will do a few hours a week and when he's up to speed hopefully you'll get quicker responses, but for a $14/25 plugin the best I can offer is an "ASAP" response - which will always come, but wont be super fast (gotta work to eat too!)

... anyhow - as mentioned over on Google+ when asked by one of you (MIRRORS?) here's the solution:

"your problem is that you are linking images to "attachment pages" rather than to the original "media URL" - that is the image URL. Without linking images to bigger versions of themselves it's impossible for Social Gallery to know what to load!"

... please do let me know if you cant get it working by linking to the actual image files, and then I will glady offer support as soon as I can.



01-16-2013, 09:39 PM
Hi Woody,

Sorry for being rude, I was just getting frustrated, thanks for the hard work.

I now have the images linking to the original media URL, but still no luck.
here is the link: http://allaboutfun.com/photo-booth-2/

I've tried every social gallery "mode" too.

I'll see about making a little screen capture video of all my settings so you'll have a better idea of what exactly is going on.

01-17-2013, 10:46 AM
hi Mirrors,

it seem that you have activate an other Lightbox in your Wordpress, not only on NGG....
Sorry, cant say more at that moment, because i dont have an WordPress in Front of mine.

01-17-2013, 02:07 PM
Hi Mirrors,

No worries - I know how it is :)

Great you've changed the links - that looks better. Not 100% sure whats happening now - it looks a little bit like somethings breaking in your Javascript which is knocking over Social Gallery (perhaps)

Do you know what "/AC_RunActiveContent.js" is ? It's linked to in the header of your blog but it's 404'ing (the browser can't find it) - it's probably a plugin or similar. This might have code in it which is causing the fallover, or it might not - but you'll need to fix that before I can tell what's actually happening.

No worries about the screen capture - I can see your settings from the web page!



01-17-2013, 02:08 PM
hi Mirrors,

it seem that you have activate an other Lightbox in your Wordpress, not only on NGG....
Sorry, cant say more at that moment, because i dont have an WordPress in Front of mine.

Thanks for helping out fotoglut! Your awesome :D