PDA

View Full Version : Justified Image Gallery not showing? jQuery Issue with latest Version [Solved]



jts2005
01-14-2013, 01:46 AM
I am hvaing issues with the gallery not displaying. I also am using the justified image grid. I have checked the settings and they seem correct. I also have a a tool bar at top of the social gallery settings that says "You have recently enabled Social Gallery Pages, for this feature to be fully enabled please Run a Scan Now"

When I click that it says "You do not have sufficient permissions to access this page." Yes I am logged in as the admin.

chiroinc.com/gallery

jts2005
01-16-2013, 01:39 AM
anyone have an idea on why it is blank?

fotoglut
01-16-2013, 11:19 AM
since yesterday i had the same problem.
In JIG my setting was: "JQuery from Google with Falback to...."
I changed it to: "use JQuery bundled with JIG" or so...

After that al works fine again...

woods
01-16-2013, 12:00 PM
Hi Guys - this problem is not a problem with Social Gallery - it's because jQuery has been updated and has a typo in the new updated version - it's causing issues across lots of websites and it'll need them to fix it (for now fotoglut's solution is a good one) - again - shouldn't affect Social Gallery (but will affect JIG)

jts2005
01-17-2013, 12:56 AM
still doesnt work on my end. I am getting this error when I go to "run a scan" as it is called.

You do not have sufficient permissions to access this page.

The page is still blank but it works with [gallery]

woods
01-17-2013, 12:59 PM
Hi jts,

If you look at your web developer console when you load your page you'll see that there are lots of "Error 400"'s (I'll post a screen) - this shows that your images are simply not loading/non existent, or in your case that timthumb.php (a component of your theme) can't find them...


6


... This isn't anything to do with Social Gallery I am afraid!



Cheers

Woody