PDA

View Full Version : Social Gallery Pages & Photocrati Gallery Theme using E-commerce layout type issue



coldsweat
01-07-2013, 09:30 AM
Im using the Photocrati galleries/theme & have managed to get your social gallery plugin to work using the 'Specific CSS Selector' Mode, however the 'Social Gallery Pages' are not playing ball.

I've done a full scan, but the image library has only picked up a total of 75 images (out of probably 750) & the unfound images link back from Facebook as an image only. The images that were found in the scan display as 'Social Gallery Pages' as I would expect. The images that were found in the scan seem to be random.

Please let me know if you need anymore info!

woods
01-09-2013, 03:00 PM
Hi Coldsweat,

Welcome to the forum, thanks for taking the time to post here!

Could you please reply with your main blog URL and some example pages where it's found and not found images, from there I'll take a look at what might be playing up!


Cheers

Woody

coldsweat
01-10-2013, 08:37 PM
I have found a work around that seems to do the job, so I'm a happy bunny now.

It seems that the Photocrati theme's inbuilt gallery system is incompatible with the 'Social Gallery Image Library Updater' when the Photocrati gallery uses the 'e-commerce' layout type. If the gallery layout is changed to 'thumbnails' the scanner works fine & picks up all images as it's supposed to. So the workaround is....

Create the Photocrati gallery using the 'Thumbnail' gallery type.
Run the Social Gallery Update Engine - Full Scan.
Go back into the Photocrati gallery & change the gallery type to e-commerce.
Sorted!


Many thanks for a great Plugin

woods
01-16-2013, 01:07 PM
Coldsweat, No worries - I make plugins for people to enjoy!


Awesome! Thanks very much for persevering and finding a solution - thanks even more for sharing it here in such well explained points so everyone can benefit from it!



Cheers


Woody