PDA

View Full Version : I'm Stuck!



Patro
05-18-2013, 05:11 AM
I am using the Art Gallery Photo WordPress Theme
it has a built in gallery that seems to be conflicting with this plugin which (I want to use so badly)

Also When it scans - It finds none of the images

http://ylanaphotography.com

Please help!

Patro
05-18-2013, 05:19 AM
It is mostly Ajax and the Gallery slider buttons are broke when enabled they trigger a photo with comments and likes that aren't mine.
Theme also has a built in #Fancybox

Don't know if that helps.

Could you email me and I'll give you the log in so you could take a look?

mikemayhem3030
05-19-2013, 09:52 AM
It looks to work fine for me?

Patro
05-19-2013, 01:42 PM
It looks to work fine for me?

Check it out. on the home page it has a sign that says "Visit Gallery" if you click it a pic will open in a lightbox instead of taking you to the gallery.

furthermore the gallery has Arrows allowing you to slide through the galleries, these arrows now open up a random light box instead of allowing you to slide through the galleries.

What is the solution mikey! Is it fixable?

Please lets talk through email, I bet if you logged in you could fix it in 5 minutes

I spent $25 on this plugin and absolutely love the way it works I really want to use it on my site.

Patro
05-21-2013, 03:54 AM
Is nobody going to help me? then I want a refund - This plugin does not operate the way it claims to.

mikemayhem3030
05-22-2013, 08:48 PM
Hi please be patient we answer as quick as we can... but now you seem to have disabled the plugin?

If it's opening images that you don't want to, you need to read about the CSS selectors (it's in the documentation) the left and right should load more images in..

You can try choosing CSS selector in the settings and putting (for your site)

.galleryCarusel a:has(img)

Patro
05-22-2013, 09:50 PM
That's the ticket! You saved the day! Thanks for the support! I'll write a good review and 5 star that $%&#

mikemayhem3030
05-23-2013, 10:58 PM
:) glad it's all sorted now