PDA

View Full Version : Last image



render
04-24-2013, 02:12 PM
Hi, Social gallery loads the images in my post, but when come the last picture, clicking next, stays with black screen.

Any idea?

Thanks.

mikemayhem3030
04-24-2013, 05:14 PM
click next a few more times.... my guess is you've not told Social Gallery only to open images in your gallery and it's opening other images (or <img> tags).

I put all my galleries in something like

<div class = "gallery">

Images in here

</div>

Then in CSS selectors I put .gallery a:has(img)

That way you're being specific about what SG opens :) and there's never any probelms

render
04-24-2013, 05:36 PM
Thanks, you mean that must include .gallery a:has(img) into Custom css?

mikemayhem3030
04-24-2013, 09:54 PM
Into the CSS selector, assuming you've wrapped your gallery in that div container

render
04-24-2013, 11:17 PM
The same result. Last image donīt load.

I just buy JIG, trying to solve this, but i dont see social gallery, allways open image in lightbox, i just read the guide to use SG with JIG, but in shortcode editor i donīt see the SG option into lightbox label.

What iīm doing wrong?

Thanks.

render
04-24-2013, 11:21 PM
Ok, i select Lightbox type=no and now SG is working with JIG, but still the same problem, last image = black screen.

Any idea?

Thanks

render
04-25-2013, 12:32 AM
Hi again, iīm testing but nothing works.

Can you explain me better how solve the last image issue including .gallery a:has(img) into Custom css?
Also with Jig i canīt make it working

render
04-25-2013, 01:27 AM
Problems Solved.

Thanks a lot.

render
04-25-2013, 05:50 PM
One more question, please.

Itīs possible to combine this specific css selector with JIG mode, into SG settings?

Thanks a lot.

mikemayhem3030
04-26-2013, 07:52 AM
I'm not sure with respect to JIG, if you right click and inspect the element (the image) and choose a container with a class or ID surrounding it - then put that into the CSS selector settings as a comma seperated list