PDA

View Full Version : Question on PHP version



jackryan2013
04-21-2013, 06:21 PM
I have just upgraded from PHP 5.2 to 5.3, and SocialGallery no longer shows Nextgen images ...

Is it compatible ? or should I be looking at some other cause of the problem ?

Thanks

mikemayhem3030
04-21-2013, 09:19 PM
Good question, I don't know the answer off the top of my head - but I don't see why a PHP upgrade would stop it working since most of the plugin is javascript (browser based) and not server side (PHP).

Let me know if you find the cause of it stopping working though.

jackryan2013
04-22-2013, 04:21 PM
Sorry, false alarm, nothing to do with PHP version after I tried between two versions ...

I thought it was PHP because I had to upgrade to 5.3 or our ecommerce plugin would not work. And that's when I noticed Social Gallery wasn't working.

Anyway, found that it was a conflict between Social Gallery and a new plugin I just installed, Share My Gallery, for sharing Nexgen gallery images -> http://sharemygallery.com/

I use Simple Lightbox to show Nextgen images of any size, and these can be resized with the "pinching" method in mobile smartphones or Ipad or the new PCs with touch screen. The only thing missing was the ability to share, and Share My Gallery plugin made that possible.

I use Social Gallery in a few posts where images are small and readable enough so they don't have to be resized much, especially on small smart phones like Iphones (heck, I won't even type anything, too small, so just share). Its major weakness in our application is not being able to resize like we usually do normally on a touch screen device, so it's not an option for majority of our posts with Nextgen images.

Anyway, no more problem. With Plugin Organizer plugin, I can disable Share My Gallery in posts where I have Social Gallery, and all work again harmoniously.

Thanks

mikemayhem3030
04-22-2013, 09:48 PM
Awesome :)