PDA

View Full Version : I "like" one image in SG, and suddenly all images are "liked"



Darko Pe
04-15-2013, 02:44 PM
I tried liking one image in SG, and came to realize that almost all other images got liked. The website (http://fejsbuk.rs) is not getting any traffic and I'm the only one liking and commenting.

In addition to that I found two more problems:

1) a comment I left, i'm not able to see if when i log out.
2) For one of the images I get: "Warning: http://fejsbuk.rs/social-gallery/cudna-vc-solja1 is unreachable"

Any ideas what I'm doing wrong?

Thanks
Darko

mikemayhem3030
04-15-2013, 03:25 PM
Hello

Firstly, are you using proper permalinks (as mentioned in the other post). Also are you using Social Gallery pages? If you're using the #index it will like all the images (since it's liking the page).

The warning issue - that's something that Facebook outputs when it cannot find the URL - refreshing the permalinks should work and correct this.

Darko Pe
04-15-2013, 03:50 PM
Hello

Firstly, are you using proper permalinks (as mentioned in the other post). Also are you using Social Gallery pages? If you're using the #index it will like all the images (since it's liking the page).

The warning issue - that's something that Facebook outputs when it cannot find the URL - refreshing the permalinks should work and correct this.

Hi Mike. Pls have a look at https://fejsbuk.rs
From what I understand, all links are leading to the JPG, no post/page on the same page. Is this the problem? Should they be linking to a post URL permalink?
Social Gallery pages are enabled as far as I know. No # is being used.

What about the comment issue? I wrote a comment and once I log out, it's not visible to the public?

mikemayhem3030
04-16-2013, 07:01 AM
The comment should be visible. I'll look at the site to see.

Have you done a full scan to populate the image library?

Darko Pe
04-16-2013, 01:00 PM
The comment isn't vissible. I actually wrote two and two different occassions and they have disapperead, It was for the image of the puppy on the site.


Yes, I did a full scan now - and it still doesn't report correctly.

Can you assist further?

mikemayhem3030
04-16-2013, 10:02 PM
Have you setup your own app over on: https://developers.facebook.com/ and input this App ID to the settings? Which image have you commented on? can you share a link

Darko Pe
04-16-2013, 11:07 PM
Hi Mike,

I know I plugged in my own App ID and I think after that It all went heywire. I removed it short after. Could this have caused this issue? I'm not sure how the App ID works here. Do you recommend me placing your App ID back? Maybe I set up my Facebook app wrong.

IF you go on the font page, https://fejsbuk.rs, and click on the image with a cute puppy (heading is: A šta ću, kad su sve sponzoruše) you will see no comment. However, if you visit the post with the same image and click on the image, you will see a comment: https://fejsbuk.rs/a-sta-cu-kad-su-sve-sponzoruse-2. How is this possible?

mikemayhem3030
04-17-2013, 05:40 AM
You need to setup the app ID here: https://developers.facebook.com/ and make sure it's using your own domain https://fejsbuk.rs/

You can also input your own personal ID (not app ID) and it'll let you moderate the comments etc

Hope this fixes it (it should work with the correct FB app ID's and settings).

If not please do send me a PM with site details and I can double check your settings (but I wouldn't be able to check your App ID settings)