PDA

View Full Version : Total Bust



adampek
04-14-2013, 05:14 PM
I have spend numerous hours trying to get that plugin to work and it was just waist of time so far.
Issues
The biggest one is that Nothing works !
I have two images pop up one from next gen gallery and under neath from the social
Social side bar has only image description in it
No links to facebook, no likes, no display of people that liked it, it does not post images to facebook timeline I know because I did check on three different accounts.
Total Bust
What the hell is wrong with it?
Help Please I have no more time to waist.

adampek
04-14-2013, 05:42 PM
Finnaly I got it to work. But still have problem disabling the image from NextGen gallery it keeps popping up on top of the social gallery

mikemayhem3030
04-14-2013, 10:39 PM
Hello

Have you tried this guide: http://www.socialgalleryplugin.com/guide-setting-up-social-gallery-and-nextgen-gallery/

aero
04-23-2013, 01:21 AM
Finnaly I got it to work. But still have problem disabling the image from NextGen gallery it keeps popping up on top of the social gallery

How did you fix it ? Nothing works on my end either

mikemayhem3030
04-23-2013, 10:44 PM
Are you kidding? nothing works? please post up exactly what you're doing in your attempt to get this working

There seems to be a lot of "issues" with getting this plugin to work, and I've not experienced any of these issues myself so I'm a little confused how it can be "broken" for so many people.

Help me understand so I can help you better :) let me know what you've done to set it up.

aero
04-23-2013, 10:53 PM
well it started to work all of a sudden like 30 minutes ago. I didnt do anything than what Ive been doing for the last two days :)

mikemayhem3030
04-23-2013, 11:05 PM
Magic ;) maybe it was a social gallery setup ghost :P