PDA

View Full Version : "Plugin could not be activated because it triggered a fatal error."



kgrennan1
04-09-2013, 04:36 AM
I purchased the Social Gallery Pro Plugin. I downloaded the zip file and then uploaded the plug in to Wordpress but was met with this error message:

Plugin could not be activated because it triggered a fatal error.

Warning: require_once(/home/content/85/8568785/html/wp-content/plugins/social-gallery-lite/includes/SocialGallery.Options.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/85/8568785/html/wp-content/plugins/codecanyon-2665332-social-gallery-wordpress-photo-viewer-plugin1/SocialGallery.php on line 73

Fatal error: require_once() [function.require]: Failed opening required '/home/content/85/8568785/html/wp-content/plugins/social-gallery-lite/includes/SocialGallery.Options.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/85/8568785/html/wp-content/plugins/codecanyon-2665332-social-gallery-wordpress-photo-viewer-plugin1/SocialGallery.php on line 73



How can I get the plugin to upload to Wordpress?

mikemayhem3030
04-09-2013, 06:00 AM
Hello kgrennan1

This looks to be because you've gone from Lite to PRO

Please can you make sure you've cleared out (i.e. deleted all the "Lite") folders, then upload the "PRO" file again, wp-content/plugins/social-gallery-lite/includes ... is your first error.

If you completely remove the lite version, then try a fresh upload of the PRO - it should work (perhaps rename the CodeCanyon zip to "SocialGallery.zip" as using the full CC naming looks a bit messy