PDA

View Full Version : Social Gallery: Social Stats - Warning: call_user_func_array



fotoglut
03-30-2013, 12:52 PM
Hi,

after aktivating the Social Stats, the Message below appears on Site and no Navigation are possible...

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'sgpe4d6e_93' not found or invalid function name in .../wp-includes/plugin.php on line 173 Warning: Invalid argument supplied for foreach() in .../wp-includes/class-wp.php on line 254

After deactivation of the Plugin, all works fine....

matthew
04-09-2013, 12:08 PM
Hi fotoglut,

I'll speak with Woody about this and get back to you.

Thanks,

Matthew

mikemayhem3030
04-09-2013, 01:08 PM
Hello

I think this could be a version clash error, are you on v2.2? have you any "social gallery lite" files left over if you're an upgrader?

I'd also like to remind the forum, that these are BETA releases and come with no support (hence why they are $3 minimum donation). I have installed both social stats and social mobile over on epicplugins.com and woody has them both installed on this site.

The setup we use is Social Gallery v2.2 and the BETA add ons. Any issues are either an issue with running an old social gallery (which might not have all the "hooks " in to run the add ons" or just a general install error on behalf of the site admin).

Please do make sure you're running the latest v2.2 of Social Gallery and have installed things correctly as these plugins have been tested with the latest version and work fine.

Cheers :)

Mike