PDA

View Full Version : Single Thumbnail Showing on Select Galleries



dabarnesWRC
03-21-2013, 09:31 PM
hi:

we'd like to have only a single thumbnail showing on certain galleries. you can see an example here: http://easthill.watermarkdevelopments.com/just-the-facts/

although the solution that i found for this issue here works for native nggalleries, the use of social gallery breaks the slideshow: http://www.bentedder.com/nextgen-gallery-load-lightbox-gallery-from-one-image/

you can see that on the example at our link above on the slideshow on the left. although the back arrows will show the slideshow, the forward arrow from the first slide will not.

is there another way to show a single thumbnail for selected slideshows?

thank you.

dabarnesWRC
03-21-2013, 10:30 PM
hi:

we'd like to have only a single thumbnail showing on certain galleries. you can see an example here: http://easthill.watermarkdevelopments.com/just-the-facts/

although the solution that i found for this issue here works for native nggalleries, the use of social gallery breaks the slideshow: http://www.bentedder.com/nextgen-gallery-load-lightbox-gallery-from-one-image/

you can see that on the example at our link above on the slideshow on the left. although the back arrows will show the slideshow, the forward arrow from the first slide will not.

is there another way to show a single thumbnail for selected slideshows?

thank you.

Upgraded to 2.1 and now the plugin is not working at links provided

dabarnesWRC
03-21-2013, 11:07 PM
Ok. back up and running. i did have to delete the 4 SG tables in the database to get the new installation of the plugin to work.

matthew
03-26-2013, 09:53 PM
Hi dabarnesWRC,

There were a couple of issues with the version of Social Gallery that we uploaded to CodeCanyon. Please re-download the latest version and re-test.

Thanks,

Matthew