PDA

View Full Version : New update - error



marconyf
03-17-2013, 04:26 PM
You are ignoring this error? I'm not able to use version 2.1. It does not pass the login screen. :mad:

Someone at least has the installation of version 2.0 for give me the link?

Thank you!

matthew
03-17-2013, 11:09 PM
Hi marcony,

Please be patient and please do not double-post. This support in our forums is offered for free and we try to help as much and as often as possible.

I am closing this thread and will get back to you on your original thread.

Thanks,

Matthew