PDA

View Full Version : V2.1 Update does not work - Downloaded Last Week



marconyf
03-17-2013, 02:27 PM
Update does not work.

Good morning! My update to 2.1 is not working (as well as others). When installing it does not pass the login screen. Someone would have to version 2.0 to provide the link? I'm standing with my Website. This plugin is very important!

Sincerely,

MarconyF.

matthew
03-17-2013, 11:11 PM
Hi marconyf,

Social Gallery does not require a login and does not display a login screen so I'm not sure what you mean. Please provide full details of the issue are you experiencing.

Thanks,

Matthew

marconyf
03-18-2013, 12:09 AM
Matthew, look:

25

I typed my username and Email properly and keep the installation up to the end. But when I choose Image Library or settings he returns to the screen image that is attached! :confused:

Help me, please!

matthew
03-18-2013, 12:15 AM
Hi marconyf,

Thanks for the additional information, unfortunately, I'm not sure on this one. I'll ask Woody to take a look at this for you.

Matthew

marconyf
03-18-2013, 12:22 AM
It's happening to several people.

Example, fuegofrio in:

http://forum.socialgalleryplugin.com/showthread.php/129-Stuck-in-installation-wizard-after-2-1

matthew
03-18-2013, 12:26 AM
Yes, thank you. Please bear with us while we investigate.

unixica
03-18-2013, 02:59 AM
As I have mentioned elsewhere -- please notice that it's not just the update that does not work. A clean new install of the plugin, which I just purchased, does not work either. I had the Lite version before, but I deleted it before installing the paid version. And after it did not work I deleted the whole thing again, still no luck. Next time I deleted the files, plus I went in and deleted the MySQL tables related to SG as well as the options rows in the database -- to make sure I start with a clean slate. Still not working, and I am sitting here with a few hours of wasted time and a website that I was hoping to have ready for Monday. This sucks.


Yes, thank you. Please bear with us while we investigate.

matthew
03-18-2013, 02:29 PM
Hi unixica,

Please bear with us while we investigate and resolve this issue and please accept our apologies for any inconvenience caused.

Rest assured we are working day and night to resolve this ASAP.

Thanks,

Matthew

woods
03-25-2013, 03:31 PM
Hi All,

Sorry about your frustrations with this one - a faulty version of v2.1 made it's way onto CodeCanyon and was up for ~48 hours - it's now fixed and should download the new version directly from your Downloads section of CodeCanyon. I apologise for the error, please do update ASAP.