PDA

View Full Version : Have got myself slightly lost with Nextgen and Socail Gallery



balloo2u
02-24-2013, 09:59 PM
Hi there, had a look through the forum and I "think" it might be as per previous poster and be the theme at fault.
However hope you can help.

Website is here: http://supercarsiege.co.uk/gallery/

I've set to Nextgen compatibility mode from the drop down.
I've tried to slide to activate the Automatically disable NextGen Effect however when I save the page it goes back to off position again.

I know what I want for the end result, as per your demo screens but have been going around in circles for the past 3 hours.

Ross

mikemayhem3030
02-26-2013, 11:20 PM
I had an issue with Soc Gal and the FB app ID (it's a v2.0 bug). This meant it wouldn't work for me as I was running other facebook plugins (I see you have some on your site). Your site gives this error...

Given URL is not permitted by the application configuration.: One or more of the given URLs is not allowed by the App's settings. It must match the Website URL or Canvas URL, or the domain must be a subdomain of one of the App's domains.

Do you have the plugin editor? You can do a search for FB and look for the appIDs and replace them with your own Facebook App ID.

Apart from that I'm not 100% sure it works on top of a NextGen slider plugin (in fact - I doubt it will!)? Usually you have to have the gallery output onto a page as per the examples

e.g. http://www.socialgalleryplugin.com/social-gallery-nextgen-gallery-example/

woods
03-05-2013, 07:38 AM
@Ross, What settings do you have for NextGen (under options->effects)?


@Mike, thanks for helping out here - perhaps I'll give you an honorary forum title - any preferences?